Bug#773057: Dependency problem

Ross Vandegrift ross at kallisti.us
Sat May 5 18:22:20 BST 2018

Control: tags -1 moreinfo

On Wed, Jan 11, 2017 at 04:35:40PM +0200, Bruce Weirdan wrote:
> There's a dependency problem that renders the fix unusable:
> terminology 0.9.1-1 depends on libeina1 >=1.8.0 (available 1.8.6-2.5+b1)
> libemotion-players 1.18.4-1 depends on libeina1a >=1.18.4-1 (available
> 1.18.4-1) which conflicts with libeina1

EFL 1.20 has recently migration from experimental to sid & buster.  This issue
should no longer cause installation issues.  Can you retest?


More information about the Pkg-e-devel mailing list