Bug#976235: enlightenment: e switches off screen|monitor

enno enno.vet at gmx.net
Sat Jan 2 23:09:09 GMT 2021

>>>>> "Ross" == Ross Vandegrift <rvandegrift at debian.org> writes:
    >> BTW what do you mean by backlight keys?
    > Most laptops have some keys for adjusting the brightness of the
    > screen backlight.  Try pressing the key to increase the
    > brightness.

OK, I would have thought so, just asked to be sure.  No, the `backlight keys' don't make any difference at all.

    > [...]
    > You could also try shining a fairly bright light on the screen.
    > If everything is running with the backlight off, you might be
    > able to see some screen elements.  At least on my laptop, I'm
    > barely able to make things out if I shine my phone's light on
    > it.

Well I couldn't make anything show up with my really strong LED headlight (BTW I'm a surgeon).


I'm still or evermore puzzled.  I just tried .e again, and after waiting about 20 seconds the black screen switches to life and shows an e screen with the usual icons root home and thingummyjig as well as the whatsitcalled e-Bar on the bottom of the window--with a clock and several click launch icons.  Soon as I click mouse or type a key--screen turns black again.  VT1-6 black, after waiting about 20 seconds the black screen switches to life and thereis gpm and keyboard working perfectly normal--I switch back to VT7, see e for a second--then screen turns black.

I did a few updates on suspected potentially involved packages and the like:
[INSTALL] xorg-docs:i386 1:1.7.1-1.2
[INSTALL] xserver-xorg-input-evdev:i386 1:2.10.6-2
[REMOVE (PURGE)] xserver-xorg-input-all:i386 1:7.7+19
[REMOVE (PURGE)] xserver-xorg-video-vmware:i386 1:13.3.0-2
[UPGRADE] xorg-docs-core:i386 1:1.7.1-1 -> 1:1.7.1-1.2
[UPGRADE] xterm:i386 361-1 -> 362-1

and now the screen[s] do[es] not come back to life within...  uh ah one minute?

And BTW I've tried to present my problem on the phabricator, but there is no reaction within 10 days or so by now.

Isn't there anybody who knows what these ~/.xsession-errors log lines say:
BL: set [/sys/devices/pci0000:00/0000:00:01.0/0000:01:00.0/drm/card0/card0-LVDS-1/radeon_bl0] -> 320
BL: set [/sys/devices/pci0000:00/0000:00:01.0/0000:01:00.0/drm/card0/card0-LVDS-1/radeon_bl0] -> 312
BL: set [/sys/devices/pci0000:00/0000:00:01.0/0000:01:00.0/drm/card0/card0-LVDS-1/radeon_bl0] -> 306
BL: set [/sys/devices/pci0000:00/0000:00:01.0/0000:01:00.0/drm/card0/card0-LVDS-1/radeon_bl0] -> 302
BL: set [/sys/devices/pci0000:00/0000:00:01.0/0000:01:00.0/drm/card0/card0-LVDS-1/radeon_bl0] -> 300
BL: set [/sys/devices/pci0000:00/0000:00:01.0/0000:01:00.0/drm/card0/card0-LVDS-1/radeon_bl0] -> 299
# end citation

The only thing google finds (even if cutting off the rather unspecific ` -> iii' line terminations, is Bug#976235 on www.mail-archive.com.

I can't believe it.  I have tried ldd to see if there are any missed libs--nothing.  I'm uh puzzled.

Anyway brgds all best wishes and--we'll carry on.

      //       enno.vet at gmx.net
    /\\\       Mag. Enno Deimel
  .\    o
 \\  \ _  \    Wisely and slow; they stumble that run fast.
\\\     \_/
gpg-fp: eefe b049 6fe6 fc0b 0ec4  f39e af6a c178 eb98 909a

More information about the Pkg-e-devel mailing list