[Pkg-electronics-devel] Please upgrade your package to guile-2.0 as soon as possible

Rob Browning rlb at defaultvalue.org
Sun Feb 9 05:07:36 UTC 2014

I'd like to have guile-1.8 removed from unstable in the near future;
please migrate to guile-2.0 as soon as possible.

You're receiving this message because you're on the
PACKAGE at packages.debian.org list for one of the following packages,
(which dak claims have a build-dependency on guile-1.8):

  # Broken Build-Depends:
  autogen: guile-1.8-dev
  beast: guile-1.8-dev (>= 1.6.4-2.1)
  denemo: guile-1.8-dev
  dico: guile-1.8-dev
  freetalk: guile-1.8-dev
  g-wrap: guile-1.8-dev (>= 1.8.3+1)
  geda-gaf: guile-1.8-dev
  gnotime: guile-1.8-dev
  gnubik: guile-1.8-dev
  gnucash: guile-1.8-dev (>= 1.8.8+1-4~)
  gnunet: guile-1.8-dev
  gnunet-gtk: guile-1.8-dev
  gnuradio: guile-1.8-dev
  gnurobots: guile-1.8-dev
  graphviz: guile-1.8-dev
  guile-1.8-non-dfsg/non-free: guile-1.8-dev
  guile-cairo: guile-1.8-dev
  guile-gnome-platform: guile-1.8-dev
  guile-lib: guile-1.8 (>= 1.8.3)
  libctl: guile-1.8-dev
  libmatheval: guile-1.8-dev
  lilypond: guile-1.8-dev
  mcron: guile-1.8-dev
  mdk: guile-1.8-dev
  nlopt: guile-1.8
  rumor: guile-1.8-dev
  swig2.0: guile-1.8-dev
  texmacs: guile-1.8-dev
  xbindkeys: guile-1.8-dev
  xchat-guile: guile-1.8-dev

Rob Browning
rlb @defaultvalue.org and @debian.org
GPG as of 2011-07-10 E6A9 DA3C C9FD 1FF8 C676 D2C4 C0F0 39E9 ED1B 597A
GPG as of 2002-11-03 14DD 432F AE39 534D B592 F9A0 25C8 D377 8C7E 73A4

More information about the Pkg-electronics-devel mailing list