[Pkg-emacsen-addons] Bug#900443: Bug#900443: error: Unable to activate package ‘use-package’. Required package ‘bind-key-1.0’ is unavailable

David Bremner david at tethera.net
Sat Jun 2 14:58:11 BST 2018

Axel Beckert <abe at debian.org> writes:

> Package: elpa-use-package
> Version: 2.3+repack-2
> Severity: grave
> Starting emacs (emacs-gtk 1:25.2+1-7 from currently experimental)
> doesn't properly start up and shows this warning:

I'm fairly sure I understand what's going on here now. Basically the
problem is there are several (90+) packages that need to be rebuilt to
work with the new emacs [1].  I don't think it's that productive to open
90 bugs and then close them over the next few days, so I've re-assigned
the bug to the alphabetically last package I plan to rebuild.

Severity important seems appropriate to me for failing to work with
something from experimental. That's more or less the point of experimental.

[1] https://lists.debian.org/debian-emacsen/2018/06/msg00000.html

More information about the Pkg-emacsen-addons mailing list