[Pkg-exim4-users] pipe aliases and permissions

Faheem Mitha faheem at email.unc.edu
Tue Dec 13 03:20:51 UTC 2005

On Mon, 12 Dec 2005, Marc Haber wrote:

> On Sat, Dec 10, 2005 at 11:32:32AM +0100, Marc Haber wrote:
>> Setting the group on the transfer seems to work on my system. Now we
>> need to find out why it doesn't work when setting the group on the
>> router. I'm going to ask exim-users about this.
> Upstream confirms this as a bug. A patch will be made available, but
> won't make its way into sarge.
> Workaround is, as expected, to set the group on the transport.

Hi Marc,

As before, apologies in advance for my cluelessnes.

However, I'm still not clear about this issue.

As I said earlier, I can set the group on the router system_aliases, in 
400_exim4-config_system_aliases, and this works, while not setting the 
group fails. I tried it both ways.

I set the macros


as I described earlier, and this works.

Are you talking about this router, or are you talking about the custom 
router/transport we were discussing for roundup?

Please be as explicit as possible. I'm really not very familiar with the 
issues or the terminology.

Thanks.                                                        Faheem.

More information about the Pkg-exim4-users mailing list