[Pkg-exim4-users] Exim4 with Exchange and TLS doesn't work

Jan Kesten jan.kesten at web.de
Thu Apr 13 08:33:39 UTC 2006

Hi again :-)

> Gnah, I should have known that earlier - now I created an EDITME file
> myself from the stable tree. Not just really simple but not difficult at
> all. It's compiling now and I'll report if that worked.

So, new exim package compiled, now with OpenSSL - and it worked directly
without changing anything else.

Since I'm curious I looked and found how Exchange will support IP
adresses and told the admin of that box (Exchange seems to be unable to
recognize IP adresses, you must enclose them in []). Tried out and it
works with my new package. Uninstalled that and replaced with the old
one - worked also.

Now I'm trying to reproduce the error.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 275 bytes
Desc: OpenPGP digital signature
Url : http://lists.alioth.debian.org/pipermail/pkg-exim4-users/attachments/20060413/64cb3fc0/signature.pgp

More information about the Pkg-exim4-users mailing list