[Pkg-exim4-users] can't send e-mail with mutt using exim4

Bernard bdebreil at teaser.fr
Sun Jan 3 22:15:02 UTC 2010

Hi to Everyone,

I have been using Mutt for several years, first on RedHat 7.2, then on 
Debian Sarge. It worked, but since I used it only on occasional basis, I 
can't say that I was familiar with it. Sending mail was based on smtp, 
then on esmtp, now on exim4. I've not yet gotten it to work on my new 
Debian Lenny system with exim4, at least for mail sending (it seems to 
work for receiving).

I have spent a lot of time dpkg-reconfiguring exim4-config and testing 
various things, with no results. In most cases, I get a local mail 
message saying that the distant mail address is "unreacheable". I have 
tried to introduce my ISP smtp login and password into the file : 
/etc/exim4/passwd.client, using the shown syntax, but nothing worked so 
far. Since I have three ISP with three smtp addresses, I tried each in 
turn, modifying the other parameters in accordance, but I had no 
success, mail never got to destination.

What am I missing in my exim config, or in my .muttrc conf file, or 
elsewhere ?

Thanks in advance for you help

More information about the Pkg-exim4-users mailing list