[Pkg-exim4-users] smtps support in Stretch

Gary Dale garydale at torfree.net
Wed Apr 13 13:43:00 UTC 2016

On 13/04/16 02:13 AM, Marc Haber wrote:
> On Wed, Apr 13, 2016 at 12:38:48AM -0400, Gary Dale wrote:
>> Figured out why only some messages are getting through. Messages that go
>> to another primus.ca account are working but not ones that go to a
>> different domain. Any ideas on how to correct that?
> I can just guess that you're not authentication and your SMTP server
> is also MX for primus.ca and is thus accepting mail for primus.ca
> without authentication.
> This is my last answer for you until you have at least tried to give
> more information other than "it doesn't work". Googling for "esr smart
> questions" might help.
> Greetings
> Marc
Here's the log entries for sending two message - one to a primus.ca
account which worked and one to a different domain. Both are valid
e-mail addresses.

2016-04-13 09:15:27 1aqKdj-0007Qm-Po <= garydale at primus.ca U=garydale
P=local S=397389
2016-04-13 09:15:27 1aqKdj-0007Qq-QC <= garydale at primus.ca U=garydale
P=local S=397387
2016-04-13 09:15:33 1aqKdj-0007Qm-Po == gary at dalefamily.org R=dnslookup
T=remote_smtp defer (-44) H=mx2.r4l.com []: SMTP error from
remote mail server after RCPT TO:<gary at dalefamily.org>: 450 4.7.1 Client
host rejected: cannot find your hostname, []
2016-04-13 09:15:33 1aqKdj-0007Qq-QC => garydale at primus.ca R=dnslookup
T=remote_smtp H=primus.ca.inbound10.mxlogic.net []
X=TLS1.2:RSA_AES_128_GCM_SHA256:128 CV=no
DN="C=US,postalCode=75024,ST=TX,L=Plano,street=5000 Headquarters
Dr,O=McAfee\, Inc.,OU=IT,OU=Hosted by McAfee Inc.,OU=PlatinumSSL
Wildcard,CN=*.mxlogic.net" C="250 Backend Replied
[0764e075.0.13311539.00-1939.25532478.s12p02m065.mxlogic.net]:  OK
id=1aqKdo-0003qG-Jj (Mode: norma"
2016-04-13 09:15:33 1aqKdj-0007Qq-QC Completed

More information about the Pkg-exim4-users mailing list