Bug#430737: Depends on libcurl4 which conflicts with many other packages

Thomas K. ees555 at gmx.net
Tue Jun 26 22:56:29 UTC 2007

Package: nexuiz
Version: 2.3-1+b1
Severity: grave

Recently libcurl4 has been replaced with libcurl3 in unstable.
This results in nexuiz being not installable.

	# apt-get install nexuiz
	Reading package lists... Done
	Building dependency tree
	Reading state information... Done
	Some packages could not be installed. This may mean that you have
	requested an impossible situation or if you are using the unstable
	distribution that some required packages have not yet been created
	or been moved out of Incoming.
	Since you only requested a single operation it is extremely likely that
	the package is simply not installable and a bug report against
	that package should be filed.
	The following information may help to resolve the situation:
	The following packages have unmet dependencies:
	  nexuiz: Depends: libcurl4 but it is not installable
	E: Broken packages

This is the same as (already resolved) bug #430450

--- System information. ---
Architecture: i386
Kernel:       Linux

Debian Release: lenny/sid
  500 unstable        www.debian-multimedia.org 
  500 unstable        sidux.com 
  500 unstable        ftp.us.debian.org 
   50 experimental    ftp.us.debian.org 
  200 testing         ftp.us.debian.org 

--- Package information. ---
Depends                 (Version) | Installed
libc6                (>= 2.3.6-6) | 2.5-11
libsdl1.2debian     (>= 1.2.10-1) | 1.2.11-9
nexuiz-data          (>= 2.2.3-1) | 
libvorbisfile3                    | 1.1.2.dfsg-1.2
libcurl3                          | 7.16.2-6

More information about the Pkg-games-devel mailing list