Bug#376827: .."libglib2.0-dev: Depends: libglib2.0-0 (= 2.10.2-1)
but 2.10.3-2 is installed"
arnt at c2i.net
Wed Jul 5 13:27:31 UTC 2006
On Wed, 5 Jul 2006 14:26:34 +0200, Loïc wrote in message
<20060705122634.GA2376 at bee.dooz.org>:
> severity 376827 important
> tags 376827 + unreproducible moreinfo
> On Wed, Jul 05, 2006, Arnt Karlsen wrote:
> > root at 2p3:/opt/src# apt-get install libglib2.0-dev
> > The following packages have unmet dependencies:
> > libglib2.0-dev: Depends: libglib2.0-0 (= 2.10.2-1) but 2.10.3-2 is
> > to be installed
> > E: Broken packages
> > root at 2p3:/opt/src#
> Check your sources.list or run apt-get update, here's what I get:
> bee:~# apt-get install libglib2.0-dev
> Reading package lists... Done
> Building dependency tree... Done
> The following extra packages will be installed:
> libglib2.0-0 pkg-config
> Suggested packages:
> libglib2.0-doc libgnome-dev
> Recommended packages:
> The following NEW packages will be installed:
> libglib2.0-0 libglib2.0-dev pkg-config
> 0 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
> Need to get 0B/1075kB of archives.
> After unpacking 3142kB of additional disk space will be used.
> Do you want to continue [Y/n]?
..quite right, I too have both 2.10.2-1 and 2.10.3-2 on my mirror,
this makes this bug a ParallelKnoppix bug, so close this bug.
..I'm trying to avoid changing too much in PK as I use it as basis for
a "flightgear live cd" in time for http://airventure.org/ .
..med vennlig hilsen = with Kind Regards from Arnt... ;o)
...with a number of polar bear hunters in his ancestry...
Scenarios always come in sets of three:
best case, worst case, and just in case.
More information about the Pkg-gnome-maintainers