Bug#399322: epiphany-browser: hangs when trying to display local filesystem directory

Cliff Cunnington cc-debian-bugs at thebluestoop.com
Sun Nov 19 12:55:04 CET 2006

* Loïc Minier <lool at dooz.org> [2006-11-19 12:25:44 +0100]:

> tags 399322 + unreproducible
> stop
> On Sun, Nov 19, 2006, Cliff Cunnington wrote:
> > To reproduce from command line:
> >     # hangs
> >     epiphany file:///$HOME
>  (you have one / too much)

Oh, yes -- though I get the same thing with file://$HOME 

> ...

> Does it happen with all directories?  

Yes -- no exceptions from what I've tried.

> Perhaps there's something in your $HOME that triggers the bug?

Same result in a directory with a single file:

    mkdir foo
    touch foo/bar
    # This works
    epiphany file://$HOME/foo/bar
    # but edit this URL in the address bar to file://$HOME/foo/ and press
    # enter and it hangs again.

Same in file:///usr/share/doc/ , file:///etc/ . Also tried with trailing slash
removed and get the same.

I'll try the above again with the latest libxul0d (per Mike) once the mirrors
get it.


More information about the Pkg-gnome-maintainers mailing list