Bug#509939: ekiga: v4l2 support depends on package libpt-1.11.2-plugins-v4l2 yet it is not installed by default.
Eugen.Dedu at pu-pm.univ-fcomte.fr
Sat Dec 27 21:07:22 UTC 2008
Julian Oliver wrote:
> Package: ekiga
> Version: 2.0.12-1+nmu1
> Severity: normal
> V4l2 devices are extremely common, representing a large proportion of
> GNU/Linux-friendly webcams. Without package libpt-1.11.2-plugins-v4l2 in Debian
> Lenny I was not able to use my V4l2 webcam and instead was consistently told
> with a popup that "Your video driver doesn't support the requested video
> Guessing that it may be due to Ekiga not having V4l2 support I 'apt-cache search
> v4l2 ekiga' which returns no results.
> package libpt-1.11.2-plugins-v4l2 should be a suggested package - or better - a
> dependency for Ekiga as "libpt-1.11.2-plugins-v4l2" is not guessable by humans.
The ekiga version in experimental depends on:
libpt2.4.2-plugins-alsa | libpt2.4.2-plugins-oss,
libpt2.4.2-plugins-v4l2 | libpt2.4.2-plugins-v4l |
libpt2.4.2-plugins-avc | libpt2.4.2-plugins-dc
so this is visible. (By the way, I wanted to put all the plugins in one
package, but I was told it's not a good idea.)
I think it is too late to add it for lenny, only RC bugfixes can be
added for now. If everybody agrees, this bug can be closed.
More information about the pkg-gnome-maintainers