Bug#657440: problem reproduced in one computer but not another one

Luc Maisonobe luc at spaceroots.org
Wed Nov 28 16:16:12 UTC 2012


I have encountered exactly the same problem recently, for the exact same
keyboard layout (i.e. bépo).

In one of the computers I use (an AMD64 desktop machine), I get the same
behaviour as the original post: I cannot switch to bépo at all. The item
appears in the top bar of my gnome desktop and if I try to switch from
the fr1 menu item labeled « Français (variante) » to the fr2 menu item
labeled « Français (Bépo, ergonomique, façon Dvorak) », the selection is
not possible and I remain on fr1.

In another computer (an I686 notebook), the menu works correctly, I can
select the bépo layout and it works.

Both computers run Debian wheezy. I have tried to look the differences
in the packages selections but was not able to fix the problem even
after installing the same set of gnome packages (for the record, the
gnome-setting-daemon version is 3.4.2+git20120925.a4c817-2 on both
machines). I also tried to look at user configuration files, but did not
find anything specific that could explain why it works on the notebook
and not on the desktop computer.

More information about the pkg-gnome-maintainers mailing list