Bug#723670: libglib2.0-dev: cant install package, broken dependencies

Michael Biebl biebl at debian.org
Wed Sep 18 19:39:23 UTC 2013

Am 18.09.2013 18:45, schrieb Stephen Crowley:
> Subject: libglib2.0-dev: cant install package, broken dependencies
> Package: libglib2.0-dev
> Version: 2.36.1-2build1
> Severity: important
> crow at insurrection:~$ sudo apt-get -f install libglib2.0-dev
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> The following packages have unmet dependencies:
>  libglib2.0-dev : Depends: libglib2.0-0 (= 2.33.12+really2.32.4-5) but 2.36.1-2build1 is to be installed
>                   Depends: libglib2.0-bin (= 2.33.12+really2.32.4-5)

Where is this version 2.36.1-2build1 coming from?
Neither stable, testing nor unstable has that version.

Why is it that all of the instruments seeking intelligent life in the
universe are pointed away from Earth?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 901 bytes
Desc: OpenPGP digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-gnome-maintainers/attachments/20130918/a8bc7d8c/attachment.sig>

More information about the pkg-gnome-maintainers mailing list