Bug#807980: libevdocument3-4: Fails to install without specifying an error

Wayne Rowcliffe war1025 at gmail.com
Tue Dec 15 02:14:20 UTC 2015

Package: libevdocument3-4
Version: 3.18.2-1
Severity: grave
Justification: renders package unusable

Dear Maintainer,

I had an upgrade that failed to complete. It said evince was partially
installed. So I ran `apt-get install -f` and the problem persisted.

I ran `apt-get remove libevdocument3-4 evince libevview3-3` and was then
able to complete the upgrade and afterwards install several other

I then tried to reinstall evince.

apt-get install evince
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following additional packages will be installed:
  libevdocument3-4 libevview3-3

The following NEW packages will be installed:
  evince libevdocument3-4 libevview3-3
0 upgraded, 3 newly installed, 0 to remove and 0 not
Need to get 0 B/2,304 kB of archives.
After this operation, 3,591 kB of additional disk space will
be used.
Do you want to continue? [Y/n] y
(Reading database ... 311103 files and directories currently
Preparing to unpack .../libevdocument3-4_3.18.2-1_amd64.deb
Unpacking libevdocument3-4 (3.18.2-1) over (3.18.2-1) ...
Selecting previously unselected package libevview3-3.
Preparing to unpack .../libevview3-3_3.18.2-1_amd64.deb ...
Unpacking libevview3-3 (3.18.2-1) ...
Selecting previously unselected package evince.
Preparing to unpack .../evince_3.18.2-1_amd64.deb ...
Unpacking evince (3.18.2-1) ...
Processing triggers for libc-bin (2.19-22) ...
Setting up libevdocument3-4 (3.18.2-1) ...
Setting up libevview3-3 (3.18.2-1) ...
Setting up evince (3.18.2-1) ...
Processing triggers for libc-bin (2.19-22) ...

That seemed to be successful.


apt-get install
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
 evince : Depends: libevdocument3-4 (= 3.18.2-1) but it is not installed
 libevview3-3 : Depends: libevdocument3-4 (>= 3.18.0) but it is not
E: Unmet dependencies. Try using -f.


apt-cache policy libevdocument3-4
  Installed: (none)
  Candidate: 3.18.2-1
  Version table:
     3.18.2-1 700
       700 http://ftp.us.debian.org/debian testing/main amd64 Packages
       650 http://ftp.us.debian.org/debian unstable/main amd64 Packages

I am not sure what the issue is but I filed it under evince since that
is the package causing me issues.

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (700, 'testing'), (650, 'unstable'), (600, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.2.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages libevdocument3-4 depends on:
ii  libarchive13         3.1.2-11+b1
ii  libatk1.0-0          2.18.0-1
ii  libc6                2.19-22
ii  libcairo-gobject2    1.14.4-1
ii  libcairo2            1.14.4-1
ii  libdjvulibre21
ii  libgcc1              1:5.2.1-23
ii  libgdk-pixbuf2.0-0   2.32.2-1
ii  libglib2.0-0         2.46.2-1
ii  libgtk-3-0           3.18.5-1
ii  libgxps2   
ii  libkpathsea6         2015.20150524.37493-7
ii  libpango-1.0-0       1.38.1-1
ii  libpangocairo-1.0-0  1.38.1-1
ii  libpoppler-glib8     0.26.5-4
ii  libspectre1          0.2.7-3
ii  libstdc++6           5.2.1-23
ii  libtiff5             4.0.5-1
ii  libxml2              2.9.2+zdfsg1-4
ii  zlib1g               1:1.2.8.dfsg-2+b1

libevdocument3-4 recommends no packages.

libevdocument3-4 suggests no packages.

-- no debconf information

More information about the pkg-gnome-maintainers mailing list