Bug#776746: Add some info

GGaotx ljlzjzm at hotmail.com
Wed Feb 11 00:50:14 UTC 2015

(Just a repeat because it's probably hard to read. I'm new to Debian bug tracker. 
Sorry for that.)

Dear maintainer:

Maybe this bug is saying the same issue to bug #686511. But in wheezy, GNOME 
flashback exists with default install (as GNOME classic), 
so although it 
fallback to classic, it's still usable. (By the way, I tried using xrdp in wheezy, 
it also doesn't work and fallback to classic so it's also an important bug) 
But for now GNOME flashback is not installed by default (replaced by the new GNOME 
classic), and although install GNOME flashback manually, this issue also 
exists in GNOME 3.14. If we can make it at least usable, it will be downgraded and 
not exist as RC bug. Certainly it could be better if it can be fully fixed. It's really 
a bug with long history.

Just some tips: CentOS 7 with GNOME 3.8 seems to have a working remote 
desktop, I tried it with xrdp. I don't know if this can help.

Best wishes,

More information about the pkg-gnome-maintainers mailing list