Bug#932189: gedit: Stretch to Buster: highlight misspelled words is broken

Martin-√Čric Racine martin-eric.racine at iki.fi
Tue Jul 16 14:21:16 BST 2019


Package: gedit
Version: 3.30.2-2
Severity: important

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Since upgrading to Buster, the option to highlight misspelled words is broken. If the option is selected, the whole text (not just misspelled words) is highlighted. Unseöecting the option and re-selecting it does not fix it.

- -- Package-specific info:
Active plugins:
  - 'spell'
  -  'modelines'
  -  'filebrowser'
  -  'time'
  -  'docinfo'

No plugin installed in $HOME.

Module versions:
  pkg-config unavailable


- -- System Information:
Debian Release: 10.0
  APT prefers stable
  APT policy: (500, 'stable'), (500, 'oldstable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.19.0-5-amd64 (SMP w/8 CPU cores)
Locale: LANG=fi_FI.utf8, LC_CTYPE=fi_FI.utf8 (charmap=UTF-8), LANGUAGE=fi_FI.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages gedit depends on:
ii  gedit-common               3.30.2-2
ii  gir1.2-glib-2.0            1.58.3-2
ii  gir1.2-gtk-3.0             3.24.5-1
ii  gir1.2-gtksource-3.0       3.24.9-2
ii  gir1.2-pango-1.0           1.42.4-6
ii  gir1.2-peas-1.0            1.22.0-4
ii  gsettings-desktop-schemas  3.28.1-1
ii  iso-codes                  4.2-1
ii  libatk1.0-0                2.30.0-2
ii  libc6                      2.28-10
ii  libcairo-gobject2          1.16.0-4
ii  libcairo2                  1.16.0-4
ii  libenchant1c2a             1.6.0-11.1+b1
ii  libgdk-pixbuf2.0-0         2.38.1+dfsg-1
ii  libgirepository-1.0-1      1.58.3-2
ii  libglib2.0-0               2.58.3-2
ii  libgspell-1-1              1.6.1-2
ii  libgtk-3-0                 3.24.5-1
ii  libgtksourceview-3.0-1     3.24.9-2
ii  libpango-1.0-0             1.42.4-6
ii  libpangocairo-1.0-0        1.42.4-6
ii  libpeas-1.0-0              1.22.0-4
ii  libx11-6                   2:1.6.7-1
ii  libxml2                    2.9.4+dfsg1-7+b3
ii  python3                    3.7.3-1
ii  python3-gi                 3.30.4-1
ii  python3-gi-cairo           3.30.4-1
ii  python3.7                  3.7.3-2

Versions of packages gedit recommends:
ii  yelp    3.31.90-1
ii  zenity  3.30.0-2

Versions of packages gedit suggests:
ii  gedit-plugins  3.30.1-3

- -- no debconf information

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCAAdFiEEyJACx3qL7GpObXOQrh+Cd8S017YFAl0tz0wACgkQrh+Cd8S0
17bsCg//bm1Dr1wUHGFz7djmULj+Bu3L9aUCZc/7PyraMLataDQFEYKQVhHuF/Pb
EA/7CaoJoH23eF3UdTlZRBnpou9X/ZnZFUUpbOgmFzhBC4WrETpWVEOy+PZHBa8Y
9MoDDXAA4zdxXiPDfB3rfSZJ3YOaOXzEhijp/7gM1hmW1G4swPVEwWcL8w3umMrS
930ovIUEFBOBwk5ow2zbkaycRM+utT0bni97sOcE2nHg4nem6R04ensLvjwFkBQ0
VdprRyozoA9pmY+IzGYWBYwQ11UknRSBQbEmNenI1uWti17UsA52PsYDeIhIy8vI
URz1F5/0JbPvQ3o7tgTZpLuFXPAooxHlbm4fF6RYyRW5U1fqWlV4Z+WK1My5XPeU
1hitdOh94+eGVDtsEu6e1chnocBsng5A3GI3z9w9494/t5uHNy7esJjbLiKC5p2X
jr8FVYU4gcxCCZ7QwrsrMbU4iwZk2Mt2rulhksHKNJVpZEqpVAvJTj+4DEs+tWX2
20O6V+XMHV0Dt8LoYo3ZY+r91KdVyng3qhxkXsdWA+0uuYH9y6P4wn/Vf4fvKu7e
q6KyoCHGe3icV4/yKyxTdk/NpbM8h20CZrK2FYIPnDgyEOgrrwNRlk7T0pw0dusr
pXrbz9eTg5/4YqvLQdX86ZbBeK82LmbY/IqW6AslmQsEdg2pSWw=
=uM4Q
-----END PGP SIGNATURE-----


More information about the pkg-gnome-maintainers mailing list