Bug#836355: libglib2.0-0: makes all entries of fstab show up as desktop items

scott092707 at aol.com scott092707 at aol.com
Fri Jun 7 03:04:48 BST 2019

Well, I changed my user-dirs.dirs back to the original state, and did the bind mount
from my data partition to my /home/scott/... user directories.  All works fine.

Despite the fact that my GLib2 version is before the version that fixed the
"fstab binds appear as mounts (x-gvfs-hide is being ignored) (#1271)" bug, I don't have the
bind mounts showing up in any of the file managers I have available, EVEN IF
the x-gvfs-hide option is NOT listed in each fstab bind mount line (I tried it both
WITH and WITHOUT the option).

I suppose I should assume that the bug fix (since bug #1271's fixes were done
seven months ago) was back-ported to the version on testing/sid.

I tried GDebi-ing my current debian GLib2 libraries into Peppermint 10 system,
to test this theory, but each one of the three packages pointed to one of the
others and cited incompatibilities.  Possibly I should un-install ALL THREE 
of the default ones first. instead of having GDebi replace each with the newer.
No time now...

More information about the pkg-gnome-maintainers mailing list