Bug#944585: gimp: Unable to upgrade

Nicolas Patrois nicolas.patrois at gmail.com
Tue Nov 12 07:07:33 GMT 2019

Package: gimp
Version: 2.10.12-1
Severity: normal

Dear Maintainer,

The gimp package is broken, I can’t upgrade it from 2.10.12-1 to 2.10.14.
The new package depends on gimp-data⩾2.10.14 but 2.10.12-1 is installed and the
new version of gimp-data is not available.
aptitude gives me two solution:
* Either keep gimp and libgimp2.0 in 2.10.12-2;
* Or remove seven gimp packages, including gimp but not libgimp2.0.

-- System Information:
Debian Release: bullseye/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 4.17.0-3-686-pae (SMP w/3 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8), LANGUAGE=fr_FR:fr:en_GB:en (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages gimp depends on:
ii  gimp-data            2.10.12-1
ii  libaa1               1.4p5-46+b1
ii  libbabl-0.1-0        1:0.1.72-dmo1
ii  libbz2-1.0           1.0.8-2
ii  libc6                2.29-3
ii  libcairo2            1.16.0-4
ii  libfontconfig1       2.13.1-2+b1
ii  libfreetype6         2.10.1-2
ii  libgcc1              1:9.2.1-19
ii  libgdk-pixbuf2.0-0   2.40.0+dfsg-1
ii  libgegl-0.4-0        1:0.4.18-dmo1
ii  libgexiv2-2          0.10.9-1
ii  libgimp2.0           2.10.12-1
ii  libglib2.0-0         2.62.2-3
ii  libgs9               9.50~dfsg-2
ii  libgtk2.0-0          2.24.32-4
ii  libgudev-1.0-0       233-1
ii  libharfbuzz0b        2.6.4-1
ii  libheif1             1.6.0-1
ii  libilmbase24         2.3.0-6
ii  libjpeg62-turbo      1:1.5.2-2+b1
ii  liblcms2-2           2.9-4
ii  liblzma5             5.2.4-1+b1
ii  libmng1              1.0.10+dfsg-3.1+b5
ii  libmypaint-1.3-0     1:1.3.0-dmo7
ii  libopenexr24         2.3.0-6
ii  libopenjp2-7         2.3.1-1
ii  libpango-1.0-0       1.42.4-7
ii  libpangocairo-1.0-0  1.42.4-7
ii  libpangoft2-1.0-0    1.42.4-7
ii  libpng16-16          1.6.37-1
ii  libpoppler-glib8     0.71.0-6
ii  librsvg2-2           2.44.15-1
ii  libstdc++6           9.2.1-19
ii  libtiff5             4.1.0-1
ii  libwebp6             0.6.1-2+b1
ii  libwebpdemux2        0.6.1-2+b1
ii  libwebpmux3          0.6.1-2+b1
ii  libwmf0.2-7
ii  libx11-6             2:1.6.8-1
ii  libxcursor1          1:1.2.0-2
ii  libxext6             2:1.3.3-1+b2
ii  libxfixes3           1:5.0.3-1
ii  libxmu6              2:1.1.2-2+b3
ii  libxpm4              1:3.5.12-1
ii  xdg-utils            1.1.3-1
ii  zlib1g               1:1.2.11.dfsg-1+b1

Versions of packages gimp recommends:
ii  ghostscript  9.50~dfsg-2

Versions of packages gimp suggests:
ii  gimp-data-extras          1:2.0.2-1
ii  gimp-help-ca [gimp-help]  2.8.2-1
ii  gimp-help-de [gimp-help]  2.8.2-1
ii  gimp-help-el [gimp-help]  2.8.2-1
ii  gimp-help-en [gimp-help]  2.8.2-1
ii  gimp-help-es [gimp-help]  2.8.2-1
ii  gimp-help-fr [gimp-help]  2.8.2-1
ii  gimp-help-it [gimp-help]  2.8.2-1
ii  gimp-help-nl [gimp-help]  2.8.2-1
ii  gimp-help-pt [gimp-help]  2.8.2-1
ii  gimp-help-ru [gimp-help]  2.8.2-1
ii  gimp-help-sv [gimp-help]  2.8.2-1
ii  gvfs-backends             1.42.1-3
ii  libasound2                1.1.9-1

-- no debconf information

More information about the pkg-gnome-maintainers mailing list