<div dir="ltr">Is there something in ~/.xsession-errors? You could try to start session with --debug. Open /usr/lib/gnome-flashback/gnome-flashback-metacity and add --debug and then look in .xsession-errors and/or post it somewhere.<div class=""><div id=":30v" class="" tabindex="0"><img class="" src="https://ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif"></div></div></div><div class="gmail_extra"><br><div class="gmail_quote">On Tue, Jan 26, 2016 at 6:53 PM, Massimo Martelli <span dir="ltr"><<a href="mailto:hiroghkk@gmail.com" target="_blank">hiroghkk@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Thank you for your reply, however looks like it's not enabled on my<br>
system. Is there any kind of log or output I could check?<br>
The only thing that came to mind was to check for X11 logs, but there's<br>
nothing interesting there, google was no help, and besides, other<br>
sessions work just fine, so I figured it has to be this specific<br>
session. Also I forgot to mention, I tried creating another user and<br>
logging that in (out of fear that some per-user configuration was to<br>
blame), but the problem keeps happening on that new user too.<br>
<div class="HOEnZb"><div class="h5"><br>
On mar, <a href="tel:2016-01-26" value="+37120160126">2016-01-26</a> at 14:47 +0200, Alberts Muktupāvels wrote:<br>
> Any chance that you have enabled toolkit accessibility?<br>
> org.gnome.desktop.interface toolkit-accessibility is enabled?<br>
><br>
> If so, can you patch at-spi2-core with patch from this bug:<br>
> <a href="https://bugzilla.gnome.org/show_bug.cgi?id=753931" rel="noreferrer" target="_blank">https://bugzilla.gnome.org/show_bug.cgi?id=753931</a><br>
><br>
><br>
> On Mon, Jan 25, 2016 at 2:23 AM, Maxxie <<a href="mailto:hiroghkk@gmail.com">hiroghkk@gmail.com</a>> wrote:<br>
> > Package: gnome-session-flashback<br>
> > Version: 3.18.1-1<br>
> > Severity: important<br>
> ><br>
> > Every time I start a gnome flashback session it just shows me a<br>
> > black screen<br>
> > and the mouse which can't be moved. After waiting a couple of<br>
> > minutes the<br>
> > session starts and it works perfectly until the logout. While the<br>
> > screen is<br>
> > black I'm able to ssh to my computer and even start graphical<br>
> > programs in it<br>
> > (tried gedit). Switching user does not trigger the problem, nor<br>
> > does standby.<br>
> > Other gnome sessions work flawlessly.<br>
> ><br>
> ><br>
> ><br>
> > -- System Information:<br>
> > Debian Release: stretch/sid<br>
> >   APT prefers unstable<br>
> >   APT policy: (500, 'unstable'), (1, 'experimental')<br>
> > Architecture: amd64 (x86_64)<br>
> ><br>
> > Kernel: Linux 4.5.0-rc1-maxxie (SMP w/8 CPU cores; PREEMPT)<br>
> > Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)<br>
> > Shell: /bin/sh linked to /bin/dash<br>
> > Init: systemd (via /run/systemd/system)<br>
> ><br>
> > Versions of packages gnome-session-flashback depends on:<br>
> > ii  gnome-flashback                    3.18.1-1<br>
> > ii  gnome-panel                        3.18.1-1<br>
> > ii  gnome-session-bin                  3.18.1.2-1<br>
> > ii  gnome-session-common               3.18.1.2-1<br>
> > ii  gnome-settings-daemon              3.18.2-1<br>
> > ii  gnome-shell [notification-daemon]  3.18.3-2<br>
> > ii  metacity                           1:3.18.1-1<br>
> > ii  nautilus                           3.18.4-1<br>
> > ii  notification-daemon                3.18.1-1<br>
> ><br>
> > Versions of packages gnome-session-flashback recommends:<br>
> > ii  gnome-power-manager  3.18.0-1<br>
> > ii  gnome-screensaver    3.6.1-7+b1<br>
> ><br>
> > Versions of packages gnome-session-flashback suggests:<br>
> > ii  desktop-base      8.0.2<br>
> > ii  gnome-keyring     3.18.3-1<br>
> > ii  gnome-user-guide  3.18.1-1<br>
> ><br>
> > -- no debconf information<br>
> ><br>
> ><br>
><br>
><br>
</div></div></blockquote></div><br><br clear="all"><br>-- <br><div class="gmail_signature"><div dir="ltr">Alberts Muktupāvels<br></div></div>
</div>