[Pkg-gnupg-maint] Bug#634930: gpa: GPA unusable due to "General Assuan error"

andrei raevsky raevsky.andrei at gmail.com
Thu Jul 21 00:36:36 UTC 2011

Package: gpa
Version: 0.9.0-1
Severity: normal

When started GPA gives the following sequence of errors:

        GnuPG is rebuilding the trust database.
        This might take a few seconds.


        GPA Error
        The GPGME library returned an unexpected error.  The error was:
        General Assuan error
        This is probably a bug in GPA
        GPA will now try to recover from this error

I also was unable to generate keys due to the same error messages appearing
every time

FYI - I found the following here:

        Problem has been solved by installing older version of GPA (GNU Privacy
Assistent) from Ubuntu repository (in Debian).


-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.39-2-486
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages gpa depends on:
ii  gnupg2                  2.0.17-2         GNU privacy guard - a free PGP rep
ii  gpgsm                   2.0.17-2         GNU privacy guard - S/MIME version
ii  libc6                   2.13-7           Embedded GNU C Library: Shared lib
ii  libglib2.0-0            2.28.6-1         The GLib library of C routines
ii  libgpg-error0           1.10-0.3         library for common error values an
ii  libgpgme11              1.2.0-1.4        GPGME - GnuPG Made Easy
ii  libgtk2.0-0             2.24.4-3         The GTK+ graphical user interface 
ii  zlib1g                  1: compression library - runtime

gpa recommends no packages.

gpa suggests no packages.

-- no debconf information

More information about the Pkg-gnupg-maint mailing list