[Pkg-gnupg-maint] Bug#634930: gpa: GPA unusable due to "General Assuan error"

Lionel Gamay plisspaten88 at gmail.com
Sun Jul 1 07:18:23 UTC 2012

Package: gpa
Version: 0.9.0-2
Followup-For: Bug #634930

Dear Maintainer,

I was hoping to really have this bug solved but I upgraded from a working
0.7.0-1.1 old version this 0.9.0-2 and still get the "General Assuan Error"
that was first described here.

Of course, as usual, reverting once again to the older version solves the

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'testing-proposed-updates'), (500, 'stable'), (100, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.4-trunk-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gpa depends on:
ii  gnupg2              2.0.19-1
ii  gpgsm               2.0.19-1
ii  libassuan0          2.0.3-1
ii  libc6               2.13-34
ii  libgdk-pixbuf2.0-0  2.26.1-1
ii  libglib2.0-0        2.32.3-1
ii  libgpg-error0       1.10-3
ii  libgpgme11          1.2.0-1.4
ii  libgtk2.0-0         2.24.10-1
ii  zlib1g              1:1.2.7.dfsg-13

gpa recommends no packages.

gpa suggests no packages.

-- no debconf information

More information about the Pkg-gnupg-maint mailing list