Globe plugin

Horváth Árpád horvath.arpad.szfvar at
Tue Jul 26 11:57:27 UTC 2016


I am quite new to QGIS. I refreshed the QGIS to 2.16 from the repository to my Ubuntu 14.04.
It removed qgis-plugin-globe, besause it has a . I do not know whether is it bad or good,
but I thought, it is good to write you this problem.

I tried to reinstall this plugin, but it wrote
 qgis-plugin-globe : depends on: qgis (= 2.0.1-2build2) but only this is aviable 1:2.16.0+20trusty
                    depends on: qgis-plugin-globe-common (= 2.0.1-2build2) but only this is aviable 1:2.14.3+20trusty

Your sincerely,
  Arpad Horvath
Arpad  Horvath

More information about the Pkg-grass-devel mailing list