Bug#805769: netbeans: Startup stuck on "Loading modules..."

Mu mu at member.fsf.org
Fri Jan 8 17:55:47 UTC 2016

This is embarrasing :) Last time I checked still was not available.

I,ve been trying and I am afraid that that my tests are difficult to
interpret, since the error seems a bit random.

I have tried the importation several times with:

$ rm -rf 8.0.2/ 8.1/ ; netbeans

(I am importing configuration from 7.3)

For several times the program started normally and the projects were
correctly imported.

Then I remembered I had problems with the 8.1 version of netbeans I
downloaded from the webpage. I have tried that version and it got stuck on
"Loading modules".

The strange thing is that after that, any try I have done on the debian
version got stuck on "Starting modules". If I kill the process and try
without deleting the configuration directory, it starts normally and the
projects are imported.

I think it has to be related to something netbeans did in my projects
directory, but I can't figure out what because I don't have those files
versioned. Anyway, the bug is no longer a big deal to me, since I could
import my projects and I can run netbeans as long as I don't delete the
config directory.

2016-01-08 12:23 GMT+01:00 Markus Koschany <apo at debian.org>:

> Am 08.01.2016 um 12:08 schrieb Mu:
> > I have testing on my computer, so I haven't received the update yet. I
> > think I can access to a computer with sid, and I will post the results
> > as soon as I can.
> Netbeans 8.1 is now available in testing.
> Markus
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/pkg-java-maintainers/attachments/20160108/da372669/attachment.html>

More information about the pkg-java-maintainers mailing list