qt4-x11 FTBFS only in the buildds.

Lisandro Damián Nicanor Pérez Meyer perezmeyer at gmail.com
Sun Dec 9 00:33:30 UTC 2012

Please keep pkg-kde-talk at lists.alioth.debian.org CCed, we are not subscribed 
to this lists. Thanks!

Hi ia64 porters/buildd maintainers! I'm writing you because of the strange 
FTBFS we have for qt4-x11 [0], which are normally solved by doing a give-back 
until it builds :-/ .

It's not the first time we see this, and as in other ocassions, we have 
accessed a porter machine (merulo.debian.org) to try to determine what's going 
on. "Saddly" all we could do is sucessfully build the packages. We could not 
reproduce the bug in any way :-(

This last time Pino Toscano tried three times and one myself. You can get the 
compressed log from my build from [1].

I would like to know if there is something else we/you can try to solve this 
issue. Maybe it only triggers inside sbuild?

This is the only issue that keeps some security fixes of Qt out of wheezy, and 
so it would be really great if we can find a way to solve this FTBFS.

[0] <https://buildd.debian.org/status/logs.php?pkg=qt4-x11&arch=ia64>
[1] <http://perezmeyer.com.ar/temp/qt4_x11_buildlog.txt.xz>

Lisandro Damián Nicanor Pérez Meyer
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.alioth.debian.org/pipermail/pkg-kde-talk/attachments/20121208/635e1b88/attachment.pgp>

More information about the pkg-kde-talk mailing list