[Pkg-libburnia-devel] Bug#652498: FATAL : Cannot reserve track of 7932674048 bytes

Goswin von Brederlow goswin-v-b at web.de
Sat Dec 17 19:42:05 UTC 2011

Package: xorriso
Version: 0.5.6.pl00-2
Severity: normal

I tried to burn DVD+R/DL but it failed:

% xorriso -as cdrecord -v dev=/dev/hda -eject big.fat.iso
xorriso : UPDATE : Thank you for being patient. Working since 347 seconds.
libburn : FATAL : Cannot reserve track of 7932674048 bytes
xorriso : FATAL : -abort_on 'FATAL' encountered 'FATAL' during image writing
xorriso : NOTE : libburn has now been urged to cancel its operation
libburn : SORRY : Asynchronous SCSI error on SYNCHRONIZE CACHE: [3 0C 00] Write error
xorriso : FAILURE : libburn indicates failure with writing.
xorriso : NOTE : Gave up -outdev '/dev/hda'
xorriso : FAILURE : -as cdrecord: Job could not be performed properly.
xorriso : aborting : -abort_on 'FATAL' encountered 'FATAL'

% xorriso -devices
xorriso 0.5.6 : RockRidge filesystem manipulator, libburnia project.

Beginning to scan for devices ...
Full drive scan done
0  -dev '/dev/hda' rwrw-- :  'HL-DT-ST' 'DVDRAM GSA-4163B' 

According to [1] the burner supports DVD+R/DL. I never tried before
though and it's been around 2 years since I burned anything. I did
burn a single layer DVD with growisofs with it a few minuted ago so in
generall the burner still works. growisofs fails on the DVD+R/DL too
so it might be the media type is incompatible with my burner. Media
are Platinum DVD+R/DL 8x speed and brand new.


[1] http://www.cdrinfo.com/sections/reviews/specific.aspx?articleid=12429

-- System Information:
Debian Release: squeeze
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux
Locale: LANG=C, LC_CTYPE=de_DE (charmap=ISO-8859-1)

-- no debconf information

More information about the Pkg-libburnia-devel mailing list