[Pkg-libvirt-maintainers] Bug#537316: libvirt_0.6.5-2(powerpc/unstable): broken build-deps

wouter at debian.org wouter at debian.org
Wed Jul 15 20:07:29 UTC 2009

Package: libvirt
Version: 0.6.5-2
Severity: serious

There was an error while trying to autobuild your package:

> Automatic build of libvirt_0.6.5-2 on voltaire by sbuild/powerpc 99.999
> Build started at 20090712-1349


> ** Using build dependencies supplied by package:
> Build-Depends: cdbs (>= 0.4.43), debhelper (>= 5.0.38), libxml2-dev, libncurses5-dev, libreadline5-dev, zlib1g-dev, libgnutls-dev, python-dev (>= 2.3.5-11), python-central (>= 0.5.6), quilt, libavahi-client-dev, libsasl2-dev, libxen-dev [i386 amd64], lvm2, qemu [amd64 i386 powerpc sparc], libpolkit-dbus-dev, open-iscsi, libparted1.8-dev, libselinux1-dev, libdevmapper-dev, uuid-dev, libhal-dev, module-init-tools, policykit
> Build-Conflicts: dpkg-dev (= 1.15.3)
> Checking for already installed source dependencies...


If you want to build-conflict on a specific version of a build-essential
package, you should also build-depend on the working version; otherwise
sbuild will try to remove the package, rather than upgrade it. Not what
we want :-)

(sorry if this bug was already filed or the package fixed -- I'm offline
right now)

A full build log can be found at:

More information about the Pkg-libvirt-maintainers mailing list