[pkg-lxqt-devel] Bug#960451: meteo-qt: Cannot connect to server anymore: version≥1.5 is needed

Pols12 poltron54+dev at gmail.com
Tue May 12 19:15:08 BST 2020

Package: meteo-qt
Version: 1.5-1
Severity: important

Dear Maintainer,

Because of changes in OpenWeatherMap API, meteo-qt is unusable. This has been
fixed upstream in v1.5 release.
See https://github.com/dglent/meteo-qt/issues/94

Is it possible to backport v1.5 or higher in Debian stable? Else, meteo-qt is
totally useless.


-- System Information:
Debian Release: 10.2
  APT prefers stable-updates
  APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 4.19.0-6-amd64 (SMP w/4 CPU cores)
Kernel taint flags: TAINT_CRAP
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8), LANGUAGE= (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages meteo-qt depends on:
ii  python3        3.7.3-1
ii  python3-lxml   4.3.2-1
ii  python3-pyqt5  5.11.3+dfsg-1+b3
ii  python3-sip    4.19.14+dfsg-2

Versions of packages meteo-qt recommends:
ii  meteo-qt-l10n  1.0.0-1

meteo-qt suggests no packages.

-- no debconf information

More information about the pkg-lxqt-devel mailing list