Bug#786989: xbmc: Eject/Load fails to eject my DVD

Balint Reczey balint at balintreczey.hu
Tue Oct 6 15:24:59 UTC 2015

Control: tags -1 wontfix upstream
Control: severity -1 minor
Control: forwarded -1 http://forum.kodi.tv/showthread.php?tid=227908

Hi Stefan,

On Mon, 01 Jun 2015 22:35:00 -0400 Stefan Monnier
<monnier at iro.umontreal.ca> wrote:
> >> Have you tried the solution from #709117?
> > I already have dev.cdrom.lock=0 in my sysctl, yes.
> > Also, I don't see anything like
> >    19:33:17 T:140173220951968   DEBUG: ExecuteXBMCAction : Translating EjectTray()
> >    19:33:17 T:140173220951968   DEBUG: ExecuteXBMCAction : To EjectTray()
> > in my log.  It seems XBMC is not even trying to eject the disc.
> I found in http://forum.kodi.tv/showthread.php?tid=227908
> a solution to this problem that worked for me: I basically had to remove
> "--lock-media" from udev's 60-cdrom_id.rules.
> I don't know if it qualifies as a real fix, or is just a workaround, but
> hopefully it will be enough for someone else to figure out what is the
> right fix.
Thank you for figuring out the workaround. I think there is no clear
category for this bug, but since you discussed it extensively on a Kodi
forum I set it as forwarded and since it could be fixed upstream I'm
also marking it upstream.
Upstream showed no significant interest in fixing it, hence the wontfix tag.

In case this gets fixed in newer releases please close this bug and mark
it as fixed.


More information about the pkg-multimedia-maintainers mailing list