Bug#825768: libavcodec-ffmpeg56 : Depends: libx265-59 (>= 1.7) but it is not installable [home.experiatis.com]

Bálint Réczey balint at balintreczey.hu
Sun May 29 18:15:27 UTC 2016

Dear Jaoued,

2016-05-29 19:02 GMT+02:00 Jaoued ZAHRAOUI <jzahraoui at gmail.com>:
> Package: libavcodec-ffmpeg56
> Version: 2.8.6-1~bpo8+1
> Severity: important
> Dear Maintainer,
> impossible to install this package due to dependencie libx265-59 missing.
> by the way, libx265-79 is avalaible.

Please report bugs that you found in the jessie-backports packages to the
backports mailing list and _not_ to the Debian BTS:

FFmpeg 3.x just been accepted to jessie-backports and I have already
uploaded Kodi 16.1 which package most probably pulled the uninstallable
libavcodec for you.

Everything will install properly when the latest kodi package gets accepted.


More information about the pkg-multimedia-maintainers mailing list