<div dir="ltr">Otto if im not mistaken please not if you are going to push it for debian as well as ubuntu canonical seems to have its own interesting naming conventions</div><div class="gmail_extra"><br><br><div class="gmail_quote">
On Tue, Sep 24, 2013 at 9:17 PM, Otto Kekäläinen <span dir="ltr"><<a href="mailto:otto@fsfe.org" target="_blank">otto@fsfe.org</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Hello Jonathan and James,<br>
<br>
2013/9/24 Jonathan Aquilina <<a href="mailto:eagles051387@gmail.com">eagles051387@gmail.com</a>>:<br>
> Wouldnt you want to create a 32bit repo as well?<br>
><br>
><br>
> On Tue, Sep 24, 2013 at 9:30 AM, Otto Kekäläinen <<a href="mailto:otto@fsfe.org">otto@fsfe.org</a>> wrote:<br>
>><br>
>> 2013/9/24 Jonathan Aquilina <<a href="mailto:eagles051387@gmail.com">eagles051387@gmail.com</a>>:<br>
>> > I would throw it in a ppa for saucy for testing purposes.<br>
<br>
James started a MariaDB team on Launchpad and I today pushed precise<br>
packages there:<br>
<a href="https://launchpad.net/~mysql-ubuntu/+archive/mariadb" target="_blank">https://launchpad.net/~mysql-ubuntu/+archive/mariadb</a><br>
<br>
Due the unique name per series requirement I couldn't push saucy<br>
packages there too, but I'll do file renaming etc and eventually<br>
publish saucy packages for the PPA too.<br>
<br>
James, any tips on what is the least invasive naming-on-the-fly<br>
technique here? Maybe something little to add into the recipe at<br>
<a href="https://wiki.debian.org/Teams/MySQL/MariaDBPlan" target="_blank">https://wiki.debian.org/Teams/MySQL/MariaDBPlan</a> so that $DIST ends up<br>
in required filenames and references to it? Or I'll just upload for<br>
saucy and you use some other technique to automatically generate the<br>
"backports" from it..?<br>
</blockquote></div><br><br clear="all"><div><br></div>-- <br>Jonathan Aquilina
</div>