[Pkg-nagios-devel] Bug#292293: nagios-mysql: Wrong group on /var/cache/nagios/plugins-auto.cfg?

Joergen Haegg Joergen Haegg <jorgen.hagg@axis.com>, 292293@bugs.debian.org
Wed, 26 Jan 2005 08:31:41 +0100

Package: nagios-mysql
Version: 2:1.3-cvs.20050116-1
Severity: normal

I installed nagios-mysql and could not get any information
from the web interface. Nagios worked fine, I could see the
status was updated in the database.

I then (after trying everything else :-) changed group on
/var/cache/nagios/plugins-auto.cfg, and then it started to work.

After installation it looked like this:
-rw-r-----  1 nagios nagios 18286 Jan 26 05:56 /var/cache/nagios/plugins-auto.cfg

Now it looks like this:
-rw-r-----  1 nagios www-data 18286 Jan 26 05:56 /var/cache/nagios/plugins-auto.cfg

I don't know if this is how it should be but it solved my problem. :-)

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.4.24-1-k7
Locale: LANG=C, LC_CTYPE= (charmap=ANSI_X3.4-1968)

Versions of packages nagios-mysql depends on:
ii  libc6               2.3.2.ds1-20         GNU C Library: Shared libraries an
ii  libgd2-xpm          2.0.33-1.1           GD Graphics Library version 2
ii  libjpeg62           6b-9                 The Independent JPEG Group's JPEG
ii  libmysqlclient12    4.0.23-3             mysql database client library
ii  libpng12-0          1.2.8rel-1           PNG library - runtime
ii  nagios-common       2:1.3-cvs.20050116-1 A host/service/network monitoring
ii  zlib1g              1:1.2.2-4            compression library - runtime

-- no debconf information