[Pkg-nagios-devel] Bug#444076: Bug#444076: (no subject)

sean finney seanius at debian.org
Sun Sep 30 15:04:08 UTC 2007

hi scott,

you can get rid of the problem by 
running "ucf --purge /etc/nagios/database.cfg".  you're encountering the 
problem because the file is a ucf-managed file and it's not being properly 
purged from the ucf database at package purge time.  if you manually remove 
the file this is the expected behaviour, but it is indeed a bug that package 
purge and reinstall still has the problem.


On Wednesday 26 September 2007 12:48:59 am Scott Serr wrote:
> I was able to reproduce this on a fresh net-install of Etch on i386.
> apt-get install mysql-server
> apt-get install nagios-mysql
> rm /etc/nagios/database.cfg
> apt-get --purge remove nagios-mysql
> apt-get install nagios-mysql
> I've also tried 'dpkg-reconfigure nagios-mysql" with the same result.
> People normally(?) solve a removed config file by doing "apt-get --purge
> remove <pkgname>" and then "apt-get install <pkgname>" but this does not
> work with nagios-mysql.
> http://ubuntuforums.org/showthread.php?t=171211
> http://www.mail-archive.com/debian-bugs-dist@lists.debian.org/msg386505.htm
> _______________________________________________
> Pkg-nagios-devel mailing list
> Pkg-nagios-devel at lists.alioth.debian.org
> http://lists.alioth.debian.org/mailman/listinfo/pkg-nagios-devel
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
Url : http://lists.alioth.debian.org/pipermail/pkg-nagios-devel/attachments/20070930/b3687db7/attachment.pgp 

More information about the Pkg-nagios-devel mailing list