[Pkg-nagios-devel] Bug#423461: http.cfg/check_http flawed arguments (-H/-I confusion)
joy at debbugs.entuzijast.net
Fri Mar 21 21:22:42 UTC 2008
It's apparent that nobody is going to want to change the meaning of an
existing command definition, as Sean noted. So, I concede that the
applicable solution is the one where a new command is defined by
the package's file.
Call it check_http_with_host_name, that sounds straightforward enough?
Ditto for check_https_with_host_name and check_https_auth_with_host_name.
2. That which causes joy or happiness.
More information about the Pkg-nagios-devel