[Pkg-nagios-devel] Bug#683100: pnp4nagios-web: libjs-jquery-ui (>= 1.8.14) may be not enough

Christoph Anton Mitterer calestyo at scientia.net
Sat Jul 28 18:54:51 UTC 2012

Package: pnp4nagios-web
Version: 0.6.16-1
Severity: grave
Justification: renders package unusable


Marking this grave, because it may be required for wheezy.

In pnp4nagios-web, you made a dependency:
libjs-jquery-ui (>= 1.8.14)
so I guess, versions below really don't work.

Now libjs-jquery-ui has some strange versioning:
stable: 1.8.dfsg-3
testing: 1.8.ooops.21+dfsg-2

So I guess, the stable version is too old (i.e. 1.8.0) and the testing
version should be 1.8.21 (recent enough).

But "1.8.dfsg-3" seems to fulful >= 1.8.14 already.

If I'm wrong, just close the bug :)


More information about the Pkg-nagios-devel mailing list