[pkg-nvidia-devel] Bug#494201: [nvidia-glx-legacy-96xx] Not installable because of unmet dependencies

Gerhard Wondrak gwondrak at gmx.at
Thu Aug 7 20:34:05 UTC 2008

Package: nvidia-glx-legacy-96xx
Version: 96.43.05+1-1
Severity: serious

--- Please enter the report below this line. ---
While installing nvidia-glx-legacy-96xx I got the following error.
Is there some workaround? 
Kind regards

sudo apt-get -s install nvidia-glx-legacy-96xx
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  nvidia-glx-legacy-96xx: Depends: nvidia-kernel-legacy-96xx-96.43.07 but it is not installable
E: Broken packages

--- System information. ---
Architecture: i386
Kernel:       Linux 2.6.25-2-686

Debian Release: lenny/sid
  500 testing         security.debian.org 
  500 testing         rerun.lefant.net 
  100 unstable        rerun.lefant.net 

--- Package information. ---
Depends                                 (Version) | Installed
nvidia-kernel-legacy-96xx-96.43.05                | 
x11-common                             (>= 7.3+2) | 1:7.3+14
libc6                                  (>= 2.7-1) | 2.7-10
libx11-6                                          | 2:1.1.4-2
libxext6                                          | 2:1.0.4-1
xlibmesa-gl                                       | 
 OR libgl1                                        | 

--- Output from package bug script ---

More information about the Pkg-nvidia-devel mailing list