Bug#651163: Fwd: Re: Bug#651163: nvidia-glx: Still not working

Lucio Crusca lucio at sulweb.org
Wed Feb 29 19:42:02 UTC 2012

---------  Forwarded message  ---------

Oggetto: Re: Bug#651163: nvidia-glx: Still not working
Data: mercoledì 29 febbraio 2012, 19:04:05
Da: Lucio Crusca <lucio at sulweb.org>
A: Jaime Ochoa Malagón <chptma at gmail.com>

Jaime Ochoa Malagón wrote in pvt:
> Your log have this line
> Kernel driver in use: nouveau
> There is a way to black list it, try without this module charged...

Already tried blacklisting it, and it gets loaded anyway.

If I understand it well, that's a nvidia-kernel-common package job: it's a 
concern of that package to blacklist that module and it actually does 
blacklist it, but it seems that's not enough to pervent X from loading it. So 
my bug report against that package in the first place.

Please note that the modprobe command loads any blacklisted modules unless you 
use the -b option: I suspect X (or something else) is modprobing nouveau 
without the -b option (or making equivalent syscall).

I hope you don't mind if I forward this reply to the bug reporting system 
although you privately contacted me, because if it wasn't clear for you, it 
could mean I wasn't clear enough in the bug description, so this reply could 
be useful for others too. May I?


More information about the pkg-nvidia-devel mailing list