Bug#699402: nvidia-kernel-legacy-96xx-source: display a gradual fuzzy white after boot, display unusable

Andreas Beckmann anbe at debian.org
Mon Feb 4 13:28:31 UTC 2013

Control: reassign -1 nvidia-glx-legacy-96xx 96.43.23-3
Control: severity -1 important
Control: tag -1 upstream

On 2013-01-31 02:54, The Eclectic One wrote:
> Having noticed that the legaxy-96xx packages have been upgraded in the
> last few days, I tried the old nvidia binary driver that used to work
> fine in lenny on this very machine (a Dell 8600 with a GeForce4 Ti
> 4200 Go AGP 8x GPU.  Interestingly the system only reports 4x.

Downgrading the severity as this (hopyfully) only affects your GPU model
(or gpu+system combination).

Anyway, the 96xx series has been declared as end-of-life by Nvidia and
won't be updated any more.

> Then the xorg.conf was modified to be like the one in lenny that worked
> great in that release.

Have you tried the minimal xorg.conf as can be fount in README.Debian?

> update-alternatives was then run to point the links to 96xx.

Why do you have 173xx legacy installed anyway? It does not support your

I have not much hope to be able to find a solution :-(

Did you have the system running under squeeze?

There are probably 3 major components changing from release to release
that could be involved in this bug:
* kernel
* Xorg
* driver (Nvidia 96xx should be rather "stable" (or better "static"),
while Nouveau should see a lot of development ...)

Starting with a well working old system and then testing partial
upgrades (or backports or ...) could help to find the faulty component
... best to do this with an installation on a separate disk, to be able
to start over and test a different path without losing valueable data etc.


More information about the pkg-nvidia-devel mailing list