Bug#717687: bumblebee-nvidia: I have this bug too on Lenovo y570

CrabMan headcrabextra at gmail.com
Thu Sep 19 12:37:41 UTC 2013

Package: bumblebee-nvidia
Version: 3.2.1-4
Followup-For: Bug #717687

Dear Maintainer,
I have this bug too:

$ optirun glxgears
[  607.540506] [ERROR]Cannot access secondary GPU - error: Could not load GPU driver

[  607.540572] [ERROR]Aborting because fallback start is disabled.

primusrun give the same result. I tried different changes in bumblebee.conf, changing driver to nvidia, nvidia-current and leaving empty - none works

-- System Information:
Debian Release: jessie/sid
  APT prefers testing-proposed-updates
  APT policy: (500, 'testing-proposed-updates'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.10-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=ru_RU.UTF-8, LC_CTYPE=ru_RU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages bumblebee-nvidia depends on:
ii  bumblebee           3.2.1-4
ii  nvidia-driver       304.108-1
ii  nvidia-kernel-dkms  304.108-1

bumblebee-nvidia recommends no packages.

bumblebee-nvidia suggests no packages.

-- no debconf information

More information about the pkg-nvidia-devel mailing list