alberto fuentes pajaro at gmail.com
Thu Dec 17 12:43:01 UTC 2015

On Thu, Dec 17, 2015 at 12:34 PM, Andreas Beckmann <anbe at debian.org> wrote:

> since it has a typo ... so perhaps try again after removing the diversion

Opss.. I did check that the line was added to grub by pressing e during
grub selection, but I didnt notice the typo!!

> You should also try the
>     GRUB_TERMINAL=console
> setting

I removed the diversion using your line and I tried nomodeset and the
console thing (isolated in separate reboots) and it still worked...

but then I noticed the line of nolog.output from the previous email on tty1:

"modprobe: module nouveau not found in modules.dep"

So I tried to leaving the default /etc/default/grub without your
suggestions and still worked... and it produced the same output it produced
when the diversion was applied :(

This makes me think I didnt remove the diversion properly, although
dpkg-divert --list |grep nou returns nothing and your command said
diversion removed correctly previosly
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/pkg-nvidia-devel/attachments/20151217/5176cb4a/attachment-0001.html>

More information about the pkg-nvidia-devel mailing list