[Pkg-owncloud-maintainers] Bug#920984: nextcloud-desktop: Client forgets credentials

kaliko kaliko at azylum.org
Thu Jan 31 09:49:40 GMT 2019


Package: nextcloud-desktop
Version: 2.5.1-1
Severity: important
Tags: upstream

Hi,

On X session startup the client keeps asking for the password.

It looks like it fails to communicate with my password manager
(gnome/seahorse in my case).

The issue seems to be known upstream, since libgnome-keyring0 is
deprecated (and out of buster), upstream would need to use libsecret
instead.

https://github.com/nextcloud/desktop/issues/883
https://github.com/nextcloud/desktop/issues/427

By the way, thanks Sandro KnauƟ for working on these packages :)
Cheers
k


-- System Information:
Debian Release: buster/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 4.19.0-1-amd64 (SMP w/8 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8), LANGUAGE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages nextcloud-desktop depends on:
ii  libc6                     2.28-5
ii  libgcc1                   1:8.2.0-15
ii  libnextcloudsync0         2.5.1-1
ii  libqt5concurrent5         5.11.3+dfsg-2
ii  libqt5core5a              5.11.3+dfsg-2
ii  libqt5dbus5               5.11.3+dfsg-2
ii  libqt5gui5                5.11.3+dfsg-2
ii  libqt5keychain1           0.9.0-2
ii  libqt5network5            5.11.3+dfsg-2
ii  libqt5positioning5        5.11.3+dfsg-2
ii  libqt5printsupport5       5.11.3+dfsg-2
ii  libqt5qml5                5.11.3-2
ii  libqt5quick5              5.11.3-2
ii  libqt5sql5-sqlite         5.11.3+dfsg-2
ii  libqt5webchannel5         5.11.3-2
ii  libqt5webenginecore5      5.11.3+dfsg-2+b1
ii  libqt5webenginewidgets5   5.11.3+dfsg-2+b1
ii  libqt5webkit5             5.212.0~alpha2-19
ii  libqt5widgets5            5.11.3+dfsg-2
ii  libqt5xml5                5.11.3+dfsg-2
ii  libsqlite3-0              3.26.0+fossilbc891ac6b-2
ii  libssl1.1                 1.1.1a-1
ii  libstdc++6                8.2.0-15
ii  nextcloud-desktop-common  2.5.1-1
ii  nextcloud-desktop-l10n    2.5.1-1
ii  zlib1g                    1:1.2.11.dfsg-1

Versions of packages nextcloud-desktop recommends:
ii  nextcloud-desktop-doc  2.5.1-1

nextcloud-desktop suggests no packages.

-- no debconf information


More information about the Pkg-owncloud-maintainers mailing list