[pkg-php-pear] Bug#783888: php-codecoverage: package uninstallable in sid due to dependency on phpunit-environment version in experimental

Bas Couwenberg sebastic at xs4all.nl
Thu Apr 30 23:07:37 UTC 2015

Package: php-codecoverage
Version: 2.0.16+dfsg-1
Severity: grave
Justification: renders package unusable

Dear Maintainer,

php-codecoverage is not installable in unstable because it depends on
phpunit-environment (>= 1.2.1-2~) which is only available in

Please move phpunit-environment from experimental to unstable to fix the
installability of php-codecoverage.

This issue currently prevents the installation of the geos build

 The following packages have unmet dependencies:
  php-codecoverage : Depends: phpunit-environment (>= 1.2.1-2~) but
  1.2.0-1 is to be installed.
 Unable to resolve dependencies!  Giving up...

-- System Information:
Debian Release: 8.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

More information about the pkg-php-pear mailing list