[Pkg-privacy-maintainers] Bug#868280: Bug#868280: even after purging and installing fresh torbrowser-launcher doesn't work.

shirish शिरीष shirishag75 at gmail.com
Sun Jul 23 10:43:15 UTC 2017

Reply in-line :-

On 22/07/2017, intrigeri <intrigeri at debian.org> wrote:
> Hi shirish!

Hi  intrigeri,

>> I purged and reinstalled amd getting the same error -
> Do you mean you purged the package, or also ~/.local/share/torbrowser/?

I actually had done both and it still showed the error. I did it again
today after you asked and this time it worked, meaning I was able to
access and use tor, although am not sure where the binary is located
at. I do have backups of my profile so should be easy to on-board the
process. Am pre-plexed as to why it didn't work the other day and
worked today. The only reason I can think of is some of the updates
which came in buster which might have nudged it right but this is as
assumption with no basis.

In either case, thank you for taking the time and effort. I'll try on
other 2-3 systems to see if the same issue occurs or not.

          Shirish Agarwal  शिरीष अग्रवाल
  My quotes in this email licensed under CC 3.0
EB80 462B 08E1 A0DE A73A  2C2F 9F3D C7A4 E1C4 D2D8

More information about the Pkg-privacy-maintainers mailing list