[Pkg-privacy-maintainers] Bug#814190: Ping

Antoine Beaupré anarcat at debian.org
Thu Jun 28 21:22:07 BST 2018

Control: fixed 814190 5.0.6+dfsg-1~bpo9+1

On 2018-06-28 07:55:00, u wrote:
> Hi Antoine,
> in order to eventually close this bug sometime, could you reply to
> intrigeri's last question?
> Thanks & cheers!


So this was a while ago. I'm on a different machine now and all my
machines are running stretch.

I tried to reproduce this with an up to date backport. I am now running
under "i3" instead of "awesome WM" but I am still not using a "proper
desktop environment" (e.g. GNOME or KDE). Here is the output of the
command as requested:

[998]anarcat at curie:~127$ pkexec whoami
==== AUTHENTICATING FOR org.freedesktop.policykit.exec ===
Authentication is needed to run `/usr/bin/whoami' as the super user
Authenticating as: Antoine Beaupre,,, (anarcat)
polkit-agent-helper-1: error response to PolicyKit daemon: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: No session for cookie
Error executing command as another user: Not authorized

This incident has been reported.

Obviously, there's something wrong with polkit, even if it's installed
and polkit.service is running.

That said, tails-installer itself *works* now in stretch and in my
configuration. So presumably this bug can be closed in buster and so
on... I have done so from the backports version.


The value of a college education is not the learning of many facts but
the training of the mind to think.
                       - Albert Einstein

More information about the Pkg-privacy-maintainers mailing list