Bug#917161: pulseaudio: Pulseaudio takes longer to start than default systemd timeout (again)

Mr riaas mokiem riaasm at yahoo.com
Sat Jan 19 22:47:37 GMT 2019

Thanks for letting me know. I just checked and I do have 240-4 installed now for udev (and libudev1). So i timed a restart of pulseaudio through systemd again and this is the result:
$ time systemctl --user restart pulseaudio.service real    0m1.660s
user    0m0.003s
sys     0m0.000s

So it seems like it's no longer timing out (again). When I reported this, I had version 240-1 installed for udev. If you think that this confirms that this problem was caused by udev, I guess this can be closed. I'll remove my manual timeout again and let you know if it happens again. Thanks for your help again.
    On Friday, January 18, 2019, 7:10:21 PM GMT+1, Felipe Sateler <fsateler at debian.org> wrote:  

On Sun, Dec 23, 2018 at 10:48 AM Riaas Mokiem <riaasm at yahoo.com> wrote:

Package: pulseaudio
Version: 12.2-2
Severity: important

Dear Maintainer,

the problem previously reported in #910512 has appeared again. That bug went away by itself 
after a later system update. Now the problem has occurred again, again after a system update.
However, during this system update pulseaudio itself was not updated so the problem seems to
be related to how pulseaudio interacts with the system. The most noteworthy part of the 
update was the linux kernel upgrade from 4.18 to 4.19 and systemd from 239-15 to 240-1. 

Have you tried again with udev 240-4? This could be caused by a bug solved in udev 240-4. -- 

Felipe Sateler  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://alioth-lists.debian.net/pipermail/pkg-pulseaudio-devel/attachments/20190119/28c28abc/attachment.html>

More information about the pkg-pulseaudio-devel mailing list