Bug#985666: alsa-utils: no sound after installation

Nick Gawronski nick at nickgawronski.com
Wed Mar 24 01:59:12 GMT 2021

Hi, Is there a way to have this information fixed in new installs as 
even with no desktop I get no speech?  That command worked just fine and 
now everything works fine.  Would making another virtual machine and 
installing no desktop environment and seeing if this issue appears again 
help at all and if so which it did before how would I correct the 
issue?  I am using vmware player 16 on a windows 10 pro 64 bits system 
and am using the iso image that contains the non-free firmware and when 
the virtual machine open tools were automatically installed when I 
installed the desktop environment.  Nick Gawronski

On 3/23/2021 7:40 PM, Samuel Thibault wrote:
> Nick Gawronski, le mar. 23 mars 2021 19:35:16 -0500, a ecrit:
>> Hi, That worked orca and espeakup are now talking normally.
> Ok, good.
>> Is there a way to find out why this was setup on my newly installed
>> virtual machine?
> Pulseaudio people will know better :)
>> Even without a desktop installed as I did a test virtual machine with
>> no desktop I also get no espeakup.
> Please re-run this test (really no desktop installed) and send us the
> output of
>   ps axf
> and the output of
>   amixer -c 0 scontents
> Samuel

More information about the pkg-pulseaudio-devel mailing list