[DRE-maint] Bug#914717: gitlab: upgrading the system (testing) breaks gitlab due to incompatible gems

Pirate Praveen praveen at onenetbeyond.org
Mon Nov 26 17:21:49 GMT 2018

Control: fixed -1 11.3.10+dfsg-1

On 2018, നവംബർ 26 10:16:05 PM IST, Claudius Steinhauser <cs+debian at koch-aplsystems.de> wrote:
>Package: gitlab
>Version: 10.8.7+dfsg-1
>Severity: grave
>Justification: renders package unusable
>Dear Maintainer,
>   * What led up to the situation?
>Updating all packages resulted in this error:
>Could not find gem 'google-api-client (~> 0.19.8)' in any of the gem
>sources listed in your Gemfile.
>during configuration.
>   * What exactly did you do (or not do) that was effective (or
>     ineffective)?
>Reverting two packages:
>ruby-fog-google                    to          1.3.3-2    from    
>ruby-google-api-client             to          0.19.8-1   from    
>solved the problem.
>You can ignore the unicorn errors below since I am using passenger and

This is already fixed in unstable, once the package in unstable migrates to testing, the issue will go away.
Sent from my Android device with K-9 Mail. Please excuse my brevity.

More information about the Pkg-ruby-extras-maintainers mailing list