[Pkg-samba-maint] Bug#484235: Same error: ldap_parse_result: Assertion `r != ((void *)0)' failed

Steve Langasek vorlon at debian.org
Wed Jul 23 18:56:24 UTC 2008

On Mon, Jul 21, 2008 at 08:54:29PM +0300, S.Kardokas wrote:
> Sadly I cannot say what package trigered this
> Everything begun after I updated my debian lenny system on 2008-july-7
> Previous update was I think on 2008 march and samba and winbind worked  
> fine with system from then .

Do you have a /var/log/dpkg.log that shows the list of packages updated at
this time?  This might at least help us put a bound on when the bug was
introduced, in either samba or openldap.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
Ubuntu Developer                                    http://www.debian.org/
slangasek at ubuntu.com                                     vorlon at debian.org

More information about the Pkg-samba-maint mailing list