[Pkg-samba-maint] Bug#461048: We need to understand how to reproduce bug #461048 on samba

Z F mail4me9999 at yahoo.com
Sun Oct 19 16:57:14 UTC 2008

Dear Christian Perrier

--- On Sun, 10/19/08, Christian Perrier <bubulle at debian.org> wrote:

> From: Christian Perrier <bubulle at debian.org>
> Subject: We need to understand how to reproduce bug #461048 on samba
> To: 461048 at bugs.debian.org, "Paolo" <oopla at users.sf.net>, "Z F" <mail4me9999 at yahoo.com>, "Ryan Bair" <ryandbair at gmail.com>
> Date: Sunday, October 19, 2008, 12:10 PM
> tags 461048 moreinfo
> thanks
> root at mykerinos:/tmp> mount -t cifs -o user=bubulle
> //kheops/files /mnt
> Password:
> root at mykerinos:/tmp> mount -t cifs
> //kheops/files on /mnt type cifs (rw,mand)
> root at mykerinos:/tmp> umount /mnt
> root at mykerinos:/tmp> mount -t cifs
> root at mykerinos:/tmp>        
> Really, I need to understand how people who claim
> they've been able to
> reproduce this bug did manage to reproduce it.

I do not have access to the system right now, but basically, I do this:
smbmount "\\\\sambaserver\\share_name" local_mount_point -o username=user
Notice, that I do it as a regular user and point into a subdirectory of my
home directory (if that is important)

It asks for password and the share is mounted to local_mount_point.
Now, to unmount, I used to be able to do umount local_mount_point (again
 as a regular user) but now it generates an error.

I have noticed that if I become root and do umount several times, then
it succeeds.

I am using debian unstable.

Am I doing something wrong and there is no bug at all? but it worked in
the past :) ( or maybe that was a bug that it worked?)

Thanks a lot


Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the Pkg-samba-maint mailing list