[Pkg-samba-maint] Bug#721514: Bug#721514: winbind: Winbind authentication also broken after upgrade from from Jessie to Stretch

richman1000000d at gmail.com richman1000000d at gmail.com
Wed Jun 28 02:34:18 UTC 2017

Yes, I did installed packages and configured file.

When I run "getent passwd", "getent group" I can see short delay before 
the answer. I think it tries to connect, but eventually fails.
here what in my /etc/nsswitch.conf
passwd:         compat winbind
group:          compat winbind
shadow:         compat winbind

Thank you!

On 27.06.2017 17:55, Mathieu Parent wrote:
> 2017-06-27 12:01 GMT+02:00 richman1000000d at gmail.com
> <richman1000000d at gmail.com>:
>> Hi!
>> Then I've created new server to check if it is working with domain without
>> out of box.
>> The following command worked properly:  "kinit" ; "wbinfo -u ";"wbinfo -g".
>> But "getent passwd", "getent group" return only local data.
>> And I cannot open shared folder from windows machines using AD credentials.
> Have you installed libpam-winbind and libnss-winbind and configured
> /etc/nsswitch.conf?
> Regards

More information about the Pkg-samba-maint mailing list